SSL Certificates Error Again


Today I get SSL certificates error again during generating. Could we see where the exact error log file location to get the exact error message?

I was able to reproduce and we’re working on a fix.

When you add SSL and then take a look at the site, did you notice that the site has SSL enabled? We found a bug that’s sending us a false error. :disappointed:

I’ll let you know when we’ve released the fix.

@fin - we pushed the patch and I tested out on prod and didn’t get the SSL issue.

Try it out and let me know if you still get an error.

Hi Adam, glad to hear you can reproduce. Yes, for a while the ssl was working while the state in dashboard was error. Also, I tried with custom SSL, after I installed it showed Activated, but after you navigate to other page and back to ssl setting page again, it showed Error although actually the ssl was working in browser though.

Hi Adam, I still got the same error with the last patch

I see an empty error payload that returned. Can you try removing and then adding the site again? That gives me a better error code typically.

HI @amiedema I have deleted the site, added it without ssl first, then manually activate the ssl, but still same error again