Showing SSL Error but no Feedback

Hey there, it’s me again with another SSL problem. currently seems to have a valid certificate (probably the old one?) and I’m trying to renew it with and as well but what i get is an error.

When i click on “Check Status” it shows the following screen:

Any ideas what I could be doing wrong?

Sorry for the trouble!

There was an edge case we’ve seen in the past where everything would be installed correctly but one check failed, so we displayed an error even though the cert is valid. I looked at this one for .group and it all looks to be fine. I switched it to show Active.

The other domains look OK to add to the cert.

Thank you for looking into this.

So now that I’ve added some more Domains the same error occurs:

The Domains I added are:,

Thank you for your help!

OK - I see the error. There is a NGINX error - issue with a long domain name. Increasing server_names_hash_bucket_size in NGINX config to 64 or 128 typically resolves long name issues. Looks to be all good now! :+1:

Sorry to bother you again.

I’m having this problem with another Domain again. I tried to set server_names_hash_bucket_size in nginx config on /services/nginx but i get an error of wrong syntax.

Setting it on Site-Level also didn’t work.

Any idea what I’m doing wrong?

Hello @sebbler,

Can you let me know which site has the issue?


Hello @sebbler,

It looks like there is a redirect which is causing SSL to fail during domain verification.

Check to see if there is a redirect set in the site > redirects section.

That worked perfectly, thank you!

1 Like