Problem with SFTP

Hi guys,

I use: to download files upload by my customer and this works great until updating to Mac Big Sur. Now when i try to download a file i get: Operation not permitted

Please advise i need to access my Cleavr servers and upload and download files.

If you know any other Mac FTP program please give me a tip.

Probably has this nothing to do with my FTP client rather the problem with connecting to Hetzner server

Just to be clear. I have no problem connecting to Hetzner server and view content, i can even create a new file.

I can even upload a file from my Mac but i can’t download it, It’s like Hetzner refuses to let go of any “cleaavr” file.

I use Commander One - it’s pretty decent.

That’s odd, you should be able to download the files. Can you try with Commander One and let us know if it still doesn’t allow for it?

Well. i think i’ll stick with Transmit as i have payed for it. Even if Commander One allows me to download wanted images i still can’t deploy today’s changes in the costumes code so it wont help anything

Just to do what i can i tried Commander One but it still wont work. I didn’t even get an error message


I’ll see if I can reproduce. So, all that you’re doing is trying to download a file via SFTP?

@peterc - I’m not able to reproduce… I downloaded a trial of Transmit (which is a cool app btw) and was able to successfully download a file from one of my Hetzner servers…

I’m also using Big Sur. Possibly there is a security setting on your mac preventing the download?

1 Like

This is definitely a Big Sur issue. Cause it worked fine before.

I have looked everywhere in the security settings and Transmit has access to folders and files.

If you remember where you made the change to make this work please let me know

It might be you need to install the latest version of Transmit?

@amiedema latest version for Big Sur worked, Thank you so much.

1 Like