Problem with change version php

Hello, i update my website to another php version, but i got a error message that it was not possible to update.

My website was down with ngnx error (print).

I tried to change again php to 8.0 and works, but the site is down as well.
On log errors it shows something about 7.4 yet.

I already tried to restart nginx, php, mysql, install and delete php, delete certificated ssl and create a new one (new erros)

and another thing, the button of support doesnt work (tried on chrome and opera)

Hello @murilomft,

Looks like you added custom cert and got it working?

I saw that there were SSL errors with reaching the rate limit for trying to apply LetsEncrypt. I didn’t see any good logs that pinpoints what the issue was exactly - I do have some thoughts and will try testing on my local to see if there might be a bug somewhere.

Yes, i found out it as well and bought a new certified. About the PHP error, my friend accessed SSH and fixed for me. But it’s good to be on radar, it was not the first time. The another time I deleted and restored the website, but now i couldn’t do that because the site was running. Thanks

What was the PHP issue that they fixed?