Oracle - Cant provide custom server

Hello. I always used Oracle & Provision New Server with Cleavr, but now it’s not working. Receive this message every time.

I even can’t create a new profile with oracle, always say that i’m inserting wrong credentials, but it’s correct. Followed every step of your tutorial.

Can you help? Thanks

Hello @murilomft,

Can you confirm that the Ubuntu version is 20.04?

And also, that the SSH port is 22?

Hello, just see you reply now that I’m having the same issu that earlier.

i can connect by port 22 by putty, already insert the code, but always got the same error.

it’s just on Oracle Server.
I tried contabo and another one and works

Is there any reason for the duplicate port rules? for 80 and 443 for instance. Though, I don’t think that’s the issue here. Cleavr is trying to connect to the server over SSH port - default is 22 unless it’s changed on the server to something else.

Are you able to see the key in /root/.ssh on the server after running the command on the server?

Can you check the version of Ubuntu?

You can run this to find out:

lsb_release -a