.nuxt artifact path for strapi websites

It seems on fresh strapi sites the artifact folder is set to .nuxt.

I just created a new one and it threw this error:

did i mess up?

EDIT: What artifact folder should be used in the first place for strapi projects? It seems “build” does not work as well but is shown in the video tutorial in the cleavr docs.

Hello @sebbler,

If I’m looking at the correct site, it looks to have been created as a Nuxt SSR site.

build should be the correct Artifact Path.

Try updating build command to npm run build --production.

I hope that helps!

I’m very sorry to bother you! I have no idea how this happened. I will try with a fresh site then and report back.

Thank you for looking into this!

It seems that in the build settings it still says NUXT_TELEMETRY_DISABLED:

At least i found a bug now … :smiley:

No worries!

Haha, I’ll give you that one! It’s one of those ‘doesn’t hurt to be there’ sort of things. :grin:

1 Like