NGINX TIP for 502 Error

Hi guys,

Just a tip. I got 502 error: upstream sent too big header while reading response header from upstream

This is solved by adding:

proxy_buffer_size        128k;
proxy_buffers          4 256k;
proxy_busy_buffers_size  256k;

in Sites / / Settings / Nginx Config

Happy New Year!

1 Like

Thanks for the tip @peterc and happy new year to you as well! :tada:

1 Like