Newly installed server has NGINX issue

Server provisioning and management.

Guys. I opened another topic earlier about monitoring systems.

This is another issue. The system has an NGINX issue. I tried to re-install the server and tried again. But the same issue again and again. Please help me to fix this.

I have lots of servers. But this new server faces this issue. It’s urgent.

And it’s better if we can have a way to contact you guys directly, I mean live chat or anything on the site, for pro users.

Hello @lathindu,

Sorry for the inconvenience caused.

Is it a custom server that is experiencing issues?

yes @anish . I have few more custom servers. but this one face this issue

Hello @lathindu,

Is the new custom server from the same provider as the existing servers?

yes @anish .

Now, I logged in to the server, installed NGINX manually (using SSH), and tried to add a site. Now I have another issue.

I don’t know what to do because the client is waiting for the release. :frowning:

It’s ubuntu 22.04, contaboo. It’s just a VPS server. zero configuration

I can’t share new errors (after installing NGinx manually). Here. If I can chat with you personally. I can share it also.

Hello @lathindu,

I will send you a direct message here and then we can further discuss about the issue.

Thank you very much. waiting for it