Free Oracle server

Hi guys,

I have a question about Disk Utilization % under Servers/Monitoring i just see:

disk_util.vda: chart not found on url "/api/v1/chart?chart=disk_util.vda"

where on my Hetzner servers i see an meter.

Is this something Oracle wont send to Cleavr or do i have to do something?

Have a nice day :slight_smile:

Hello @peterc,

That should not be the case. But no worries we’ll have a look at it.


Coul’d i ask you to test my new static site

I pointed the A record for my domain last night so it might not has gone throught yet?

I was not able to access the site as well. But the DNS is propagated properly.

One more question: did you by any means check whether the Cleavr’s landing page was showing or not after creating the site? (Before deployment)

Yes it was but after deployment from github i broke

Hello @peterc,

There is an issue with the monitoring service for Oracle VPS. We’ve created a ticket for it and will approach as soon as possible.

For the site issue can you please create a new site and try to deploy and see whether it works or not?

Also can you please keep the site that’s not working so that we could investigate more on this?

1 Like

No problem @anish

Created an static html site exaclty like the other one and i all ready se the Cleavr landing page. I will now connect github an try to deploy.

This is my ftp folder before i start with deploy:

I will get back to you with progress report and a new image of my ftp folder after deploy.

Be aware of that i just now created the domain on my provider and pointed the domain to my Cleavr server so it might take a while before its ready.

In my first try i started adding SSL but i will leave that now until we get everything to work without any disturbance.

Any other things you would like me to do before or after deploy?

@anish I had a problem with installing the monitoring service on all VPS, not only oracle cloud ones. I install it and then get an error and I press on repair, which still gives me the error. Attempting to reinstall the monitoring service doesn’t fix it. However, if I just wait for some hours even if it is saying that it needs a repair it magically starts to work. So, I recommend just to wait for some hours after installing monitoring and repairing it. Maybe that’s the case here too :man_shrugging:

@Jeazyee , thank you for your answer but this don’t have anything to do with the monitoring.

What hapened was that my static html site broke after deploying from github.

Have a nice day.

@peterc alright, I thought it had something to do with it because this monitoring issue gives a similar output on the meters:

Wish you good luck fixing your prob and a nice day too :+1:

1 Like

@anish id like to put in a offer for your magic fingers.

Now it’s working and this is my ftp folder now:

So do you think my messing with SSL to early might broke something?

Shall i try to add SSL now and see what happens?

Well just to let you know i have created and pointed a bounch of domains for testing so i will be able to create new sites if i manage to break it again.

Before i try to add SSL i will do some more deployments to see that it still works.

Next i will activate Push to deploy and see what happens.

When deployments work solid i will try to add SSL

Sound good?


I’m sorry but i’m so stressed out with my brother in law stuck in one of the worst war zoner in Ukraine so i used wrong domains.

These i will start all over with again as soon as i get ping results from them, just to be sure:

I’m so sorry!

I can’t let go of the fact that were DNS changed for quite a long time ago and when it hasn’t being activated i still get ping results from the old servers IP but it whows the IP of my oracle server.

Also i this the ping result differs fron Hetzner:

peter@Mac-mini-work ~ % ping      
PING ( 56 data bytes
64 bytes from icmp_seq=0 ttl=51 time=10.604 ms
64 bytes from icmp_seq=1 ttl=51 time=10.360 ms
64 bytes from icmp_seq=2 ttl=51 time=10.640 ms
64 bytes from icmp_seq=3 ttl=51 time=10.342 ms
64 bytes from icmp_seq=4 ttl=51 time=10.249 ms
64 bytes from icmp_seq=5 ttl=51 time=10.369 ms
64 bytes from icmp_seq=6 ttl=51 time=10.259 ms
64 bytes from icmp_seq=7 ttl=51 time=10.452 ms

and Oracle:

peter@Mac-mini-work ~ % ping  
PING ( 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
Request timeout for icmp_seq 2
Request timeout for icmp_seq 3
Request timeout for icmp_seq 4
Request timeout for icmp_seq 5
Request timeout for icmp_seq 6
Request timeout for icmp_seq 7
Request timeout for icmp_seq 8

Any thoughts?

Hello @Jeazyee,

We’re gradually improving the experience for Monitoring feature. We’re relatively getting very few monitoring related issues after we released a fix (a few weeks earlier). In the days to come we’ll be releasing more enhancements that we expect will make the experience even better.

Monitoring is kind of tricky. Even the browser cache will make it not work as soon as we install it. Sometimes DNS Propagation take some time and results in an errror. In such cases using a different browser, a different network, or clearing cache may work.

We’re sorry about the inconvenience it has caused.

1 Like

Hello @peterc,

I was able to open the both the sites you’ve in your server. :wink:

@anish sound great but i still get:

peter@Mac-mini-work ~ % ping
PING ( 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
Request timeout for icmp_seq 2
Request timeout for icmp_seq 3
Request timeout for icmp_seq 4

Does this meen the domain A record isn’t ready yet?

I’m use to get like this:

peter@Mac-mini-work ~ % ping      
PING ( 56 data bytes
64 bytes from icmp_seq=0 ttl=51 time=10.544 ms
64 bytes from icmp_seq=1 ttl=51 time=10.284 ms
64 bytes from icmp_seq=2 ttl=51 time=10.264 ms

Please confirm, cause i would like to get ping responses like above before continuing with my testing.

Hello @peterc,

Since the site is reachable and there is also this response PING ( 56 data bytes I think the DNS has propagated.

I’m not quite sure about why there is timeout. But this can be an issue with the Oracle server (Oracle support is still in Beta).

Since I got the same reponse for one of my working site deployed using Oracle this should not be a blocker for you. Thank you for bringing this out. We’ve created a ticket for it and will look into it to figure out/fix if there is anything we can do from our side to resolve it.

@anish ok, great

I will now start adding SSL on

Thank you and have a nice day

@anish @amiedema

Trying to figure out to maximize the free limits on Oracle and i found:

All tenancies get up to two Always Free VM instances

But i can’t find any limits on tenancies. If there are no i could just create e new tenancie and have two more instances.

This is very interesting to know, please tell me if you know or get some info about this in the future.

@anish @amiedema

SSL broke the Oracle site

I tryed on the Cleavr start page so not even deployed were involved.

Just to let you know that something with SSL and Oracle is not correct.

I had to remove my live site so i will add it again soon but i will leave for you to investigate.

Thank you for confirming @peterc.

We’ll have a look at it.